Welcome all 928 forum refugees!
  • User avatar
  • User avatar
  • User avatar
  • User avatar
  • User avatar
  • User avatar
  • User avatar
User avatar
By ChrisZ
#74283
OK, this is a bit annoying: The 928S makes a sound while driving that sounds like the tires, but it's loud. It did it with the Continentals, it did it with the Bizzaks, it does it with the Pirellis. It's not the front bearings because I replaced those. My dad who drove with me this weekend thought it was coming from the passenger rear, but to me it's extremely hard to pin down.

Any ideas? It does not change with engine load, changes with engine speed, does not change with the transmission in neutral, changes a bit in hard cornering, goes away at >70mph or so. Could it be a rear wheel bearing, or a CV joint?
User avatar
By Addlight
#74290
Does it do it even at low speed or does it start at a certain speed? Is it a grinding sound, no chirping or squealing to it? Does it sound the same when there are one/two people in the car? I once had a rear tire rubbing, but only when the car was laden with three adults and doing some spirited cornering in the mountains.

First thing I would do is pull the rear passenger wheel (or others) and spin the rotor, to see if it's something like a hung up brake caliper. Or see if the brake shield is bent, or if the wheel liner is sagging and rubbing. You could also check the tires to see if there are any odd wear patterns. Anyway, I would rule those things out first. Spinning the rotors by hand might also reveal the sound of a grinding bearing.

Matt
User avatar
By worf
#74295
ChrisZ wrote: Mon Apr 19, 2021 9:14 pm Any ideas? It does not change with engine load, changes with engine speed, does not change with the transmission in neutral, changes a bit in hard cornering, goes away at >70mph or so. Could it be a rear wheel bearing, or a CV joint?
Vibration too? Or just noise?

As a rule of thumb, at this point a 928 that's 30-ish years old and/or with 120k+ miles probably needs new rear wheel bearings and rebuilt 1/2-shafts. Grease in sealed bearings and CV joints just doesn't last that long.

However, you need someone with a 928 calibrated ear. You are close to MrMerlin. Might be worth the drive and to pay for a hour of Stan's time to take a drive with you and help diagnose.
checkmate1996 liked this
User avatar
By Erik N
#74299
I can tell you that my 928 is extremely sensitive to tire tread patterns. I avoid "V" shaped treads like the plague... almost all of them have given my car an annoying "buzz" going down the road. I have purposely burned off tires, just as an excuse to get new ones.

I only run "banded" type tread patterns on it now, no issues with those.
User avatar
By checkmate1996
#74357
Get all four wheels up in the air. Do the 12-6 - 3-9 check on each well. Do you feel any play? Check the CV joint boots. Make sure they aren't ripped if they are, that would be a good indicator. ...
User avatar
By Wisconsin Joe
#74388
Is the speed of the car the only thing that makes it change?
Does it make the same noise at, say, 50mph, no matter what gear you're in?

Does it matter what kind of surface you are on?
Does being on concrete, asphalt, gravel, ect make a difference?
Does 'smooth' or 'rough' pavement make any difference?

You say 'changes a bit in hard cornering'.
Does it matter which way you are cornering?
Is it different on a left turn than a right?
Does the 'hardness' of the cornering make any difference?

It might be worth your time & money to find a shop that has a 'Chassis Ear' (or similar).
It's a system that puts remote wireless microphones underneath the car.
It's a good way to determine exactly where a noise is coming from.
User avatar
By ChrisZ
#75266
Ok, so I took the back of the car up and took a look.

No free-play on either wheel. Both at the 12-6 and 3-9 positions the wheels are not moving in/out.

CV boots are all good. I have not checked the torque on the CV joint-transmission bolts (those come loose once in your life, LOUD) but the drive shafts are solid and move inboard/outboard without any play I can feel.

The wheels are.... hm. On the passenger side I can hear the brake dragging a bit with that slightly metallic sliding sound but when I turn the wheel by hand and let go it goes about 1/5 a turn before stopping. (tires on)

The driver's rear wheel is different. There's a bit more of a metallic sound to the drag, and when I turn it by hand and let go it stops at once. (tires on).

The emergency brake is down and off. Car is in neutral, front wheels chocked. Lifting each rear tire by jack. I wish I had a lift.

Specific questions:
>Is the speed of the car the only thing that makes it change?

Yes.

>Does it make the same noise at, say, 50mph, no matter what
>gear you're in?

Yes. Even if I shift into Neutral (auto trans), same noise.

>Does it matter what kind of surface you are on?

Not sure, to me it's background noise till I point it out.

>You say 'changes a bit in hard cornering'.
>Does it matter which way you are cornering?

Yes, I think both times dad said it changed on hard lefts.

>It might be worth your time & money to find a shop that has a
>'Chassis Ear' (or similar).

Not a bad idea. I wonder if there is something that works on bluetooth for a phone. Set a few up, record, and play back at home.

Hm.
User avatar
By Erik N
#75270
Show us a pic of the front tire treads.
User avatar
By checkmate1996
#75323
Dumb question here but did you check the brake pads?
User avatar
By ChrisZ
#75329
Replaced the pads recently. It's possible the front end is out of alignment, the PO lowered the car insanely and I recently lifted it.

Front tires will not help as I just replaced them. Didn't align because they lifted the car.
User avatar
By ChrisZ
#75389
Hm. Driver's rear wheel is off as is the brake disc/drum.

Removing the drum was not easy: Even after taking the caliper off and removing the two screws it didn't want to budge off. Used the two bolts in the holes to pull it off and hears the springs stretching behind it meaning the brake shoes were hanging up. A little turning of the disc got it cleared, and off it came.

Inside the brake shoes have linings but it looks like the inside diameter of the drum is larger at the bottom than the top. I think this is due to a dragging brake, especially since these rear discs were replaced in the past few years.

I'll clean everything up and adjust this side a bit more loose to see if that clears it. Still doesn't spin easily (it's attached to the transmission which is in N) but it does turn more easily than with the disc on the wheel.

Debating replacing the brake shoes. They look fine, I'll post a picture or two. Maybe I just adjusted them too tight a few years ago when I rebuilt the passenger side drum.
User avatar
By ChrisZ
#75426
Well, let's see: I cleaned the brakes off with brake cleaner (mess) and adjusted the gear inward to reduce the pressure on the pads. I then put the rotor back on, screwed the screws in, and adjusted the gear so that it was just one click before I would hear any scratching from the brake shoes. Now it turns about the same as the other side, and more quietly.

I then put on the tire and checked the parking brake. Bad: Even with the brake full up the wheel can still turn. Figured I would test drive to see if quieter and put the wheel on. Car is quieter, the noise is there, but not as loud. It's possible I'm chasing tire noise, and the drag from the brake drum was making that tire louder. Come to think of it a mechanic did say I had a dragging brake on driver's rear, wanted to rebuild the caliper which I thought was odd. Probably was the parking brake dragging.

The car will stop rolling with the emergency brake, but only at about 6 clicks up and I'm guessing only on the passenger side wheel. So I probably need to go under the car, take up the slack on the driver's side brake at that weird J connection, and that may ensure both brakes engage without being on all the time. Will see.

I'll give rides at SITM to people, maybe someone else can identify if the residual noise is good, bad, or indifferent.
User avatar
By worf
#75428
The procedure for adjusting the parking brake is in the WSM.
User avatar
By MFranke
#76807
May want to also check for discoloration or heat damage/warp to the rotor, and replace if so.
Foam Cannon and Pressure Washers

I've got a power washer but never use it for[…]

mid intake refresh, water bridge seals

Prior to doing my intake refresh, I had a slight w[…]

Opel Ampera

Switched the tires to summer Conti Eco 6 and what […]

Duplicate post from Rennlist.... For the Fun Runs[…]