Welcome all 928 forum refugees!
  • User avatar
  • User avatar
  • User avatar
  • User avatar
  • User avatar
User avatar
By captainOCD
#95205
After having installed electric fans from a ford contour on my car yesterday I wound up having a hole rubbed in my lower radiator hose by the alternator belt. This may have been happening before based on the marks on it.

Either way, it looks like the lower radiator hose for 78-86 cars is out of stock everywhere except for the $100+ Porsche part. 87+ hoses are still in stock everywhere though. The radiators appear to fit the same 78-85 and the thermostat elbows appear to be the same as well, so is it safe for one to assume that an 87+ lower hose would fit an earlier car? Especially an earlier car now fitted with electric fans (maybe that's why the hose was changed?).
User avatar
By captainOCD
#95206
Carnage pictures:
image.png
image.png


Sneak peak of the contour fans:
image.png
Attachments
20210801_125529.jpg
20210801_125521.jpg
User avatar
By hessank
#95219
What's triggering your fans?
I have been using the same fan setup for about 8 years now with a Flex-a-Lite 31163 (screw-in sensor and 40 amps).
User avatar
By captainOCD
#95223
For now only the high side is wired up and is triggered by the stock condenser fan wiring. I have a new temp switch for the radiator with two temps on the way. Planning to wire up the lower of the two temps of that switch to trigger the low speed of the fan.
User avatar
By linderpat
#95270
always use the zip tie for that hose. There is a place on the lower shroud where the zip tie goes, to hold that hose in place and away from those belts. It's a known issue.
User avatar
By hessank
#95332
Matt as said, I also use 2 (1 for redundancy) of those 1/2' to 1" heavy duty tie wraps.
However, looking at your picture, is it possible to cut a bit off the lower hose and shove it further away from the pulley?
User avatar
By captainOCD
#95335
Probably, but on the next hose since this one is now a collinder.
User avatar
By maddog2020
#95605
my new hose is about 1.5" from the belt. Definitely worth keeping an eye on it. I don't have the factory fans either so nothing to zip tie it to.
User avatar
By captainOCD
#95718
Picked up the 87+ hose today, and it seems like it fits just fine. In fact it stays further clear of the belts than the old hose.

Image

Well clear of the alternator pulley. Just barely touches the crimp on the oil cooler line.
Image

About 2" from the ps belt
Image

Just barely touches the one fan connector.
Image



It seems like there isn't enough play in the hose for it to touch any of the belts or pulleys. Just to be safe I looped a ziptie loosely around the oil cooler line so it couldn't flop back, but again I don't think it's really necessary now.

Image
User avatar
By worf
#95736
captainOCD wrote: Tue Aug 03, 2021 7:28 pm Picked up the 87+ hose today, and it seems like it fits just fine. In fact it stays further clear of the belts than the old hose.
FTW! :thumbup:

And another short clip https://www.youtube.com/wa[…]

Great thread :rockon: I thought it was a gre[…]

I'll be there, hope that doesn't deter anyone else[…]

Panorama September 2021

great representation ~!